This project is read-only.
1

Resolved

No email notifications in 1.0.12

description

Just following on from the forum thread here:
http://comsite.org/Support/Forums/tabid/244/forumid/4/threadid/207/scope/posts/Default.aspx
 
I've removed the display:none from the settings.ascx tr that was hiding the contact selector, but before doing another test I went into the db to see whether any contact emails had been stored for the previous test posts. And yes, all of them have a valid email.
 
So then I tried two more posts submitted as a registered user after the update, but still no notifications. The data is definitely there in the db however.
 
I've also tested using 3 different emails just in case there was a problem sending to one of them.
 
Let me know if there's anythign else I can add.
 
Rob

comments

jladow wrote Mar 31, 2010 at 1:16 AM

Issue Validated - Patch will be available shortly that we believe resolves this.

wrote Mar 31, 2010 at 1:16 AM

wrote Mar 31, 2010 at 1:16 AM

wrote Mar 31, 2010 at 1:17 AM

jladow wrote Mar 31, 2010 at 1:29 AM

Please apply Patches #5645 and #5646 to your installation and verify proper notification behavior. Patches can be found under the Source Code menu --

The email template is still default with limited text other than a link back to the module (original behavior in past versions) - I will be enhancing the email notifications quite a bit in the next Beta and Stable releases. If this patch resolves the issue on your end, I will update the release with the patch and go from there.

wrote Mar 31, 2010 at 1:52 AM

wrote Mar 31, 2010 at 1:52 AM

robax wrote Mar 31, 2010 at 8:14 AM

All set.. I've installed the updates and was able to test more extensively, now that the basics are working. This is what I found:

I've only tested registered user submissions this time - no anonymous at this point.

Upon first submission, both the submitter and module editor with validate permission receive a notification email - success!

However, if I deny approval, no notification is sent - So that might need checking next.

During the testing, I also noticed a workflow problem, but I'll move it into the discussions threads instead of here. I'll submit this and do that now.

jladow wrote Mar 31, 2010 at 1:43 PM

Unfortunately (as I noted in our current discussion about the ad status issue, there is limited email notifications other than the current "Validation Required" email which itself is fairly lacking in it's template, etc.

I have set the v1.00.13 BETA release on the roadmap and will be adding my notes to it for issues and enhancements - mainly being the addition of notifies for denied ads vs. approved ads. The templates are there but the triggers are not created yet for the ad processing. More to come on this one :)

wrote Feb 13, 2013 at 8:48 PM

wrote May 16, 2013 at 12:00 AM

wrote May 16, 2013 at 12:00 AM

wrote Jun 14, 2013 at 8:00 AM